<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Three-star prospect Kattus picks Cats - Middlesboro News | Middlesboro News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?1606853768" />

        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/favicon-middlesboronews.png">
				<link rel="apple-touch-icon" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three-star prospect Kattus picks Cats - Middlesboro News" />
	<meta property="og:description" content="Little things can make a big difference in recruiting. Still, I cannot remember having a graduate assistant coach play a more prominent role in a player’s commitment than what happened with Cincinnati tight end Josh Kattus, a three-star prospect, picked Kentucky. Former UK tight end C.J. Conrad — he had 80 catches for 1,015 years [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2021-05-21T11:00:27+00:00" />
	<meta property="article:modified_time" content="2021-05-17T12:10:52+00:00" />
	<meta property="og:image" content="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Kattus.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Larry Vaught">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":"https://www.middlesboronews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/#primaryimage","inLanguage":"en-US","url":"https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Kattus.jpg","width":622,"height":346,"caption":"Josh Kattus with his father, Eric, a former NFL player."},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/#webpage","url":"https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/","name":"Three-star prospect Kattus picks Cats - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/#primaryimage"},"datePublished":"2021-05-21T11:00:27+00:00","dateModified":"2021-05-17T12:10:52+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/5611eee34a28c9c2a44731161bde22c9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/"]}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/5611eee34a28c9c2a44731161bde22c9","name":"Larry Vaught","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=96&d=mm&r=g","caption":"Larry Vaught"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.middlesboronews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Three-star prospect Kattus picks Cats Comments Feed" href="https://m.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDMysDAzMTC3BABuqTEA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.middlesboronews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.middlesboronews.com/wp-includes/css/admin-bar.min.css?m=1620864078g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.middlesboronews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.middlesboronews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/style.css?ver=1606853769' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://m.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuWUWAK9pIiM='></script>
<link rel="https://api.w.org/" href="https://m.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.middlesboronews.com/wp-json/wp/v2/posts/17878" /><link rel='shortlink' href='https://m.middlesboronews.com/?p=17878' />
<link rel="alternate" type="application/json+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2021%2F05%2F21%2Fthree-star-prospect-kattus-picks-cats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2021%2F05%2F21%2Fthree-star-prospect-kattus-picks-cats%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/MDL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/MDL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/MDL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/MDL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/MDL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "sports", "newsletter-sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/05/21/three-star-prospect-kattus-p");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/MDL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/MDL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/MDL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/MDL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/MDL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/MDL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/MDL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/MDL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/MDL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/MDL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/MDL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/MDL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/MDL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/MDL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/MDL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/MDL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/MDL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/MDL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/MDL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/MDL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.middlesboronews.com">
						<img class="logo" src="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.middlesboronews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Middlesboro News..." onfocus="if(this.value=='Search Middlesboro News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Middlesboro News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.middlesboronews.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.middlesboronews.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.middlesboronews.com/services/about-us/">About Us</a></li>
  <li><a href="https://m.middlesboronews.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.middlesboronews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.middlesboronews.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.middlesboronews.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.middlesboronews.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.middlesboronews.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&prodId=MDN">E-Edition</a></li>
		<li class="santa"><a href="https://m.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
	<li class=""><a href="https://m.middlesboronews.com/polls/">Polls</a></li>
</ul>							<p class="date">
								May 23, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.middlesboronews.com">Home</a></li>
	<li class="news "><a href="https://m.middlesboronews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.middlesboronews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.middlesboronews.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.middlesboronews.com/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.middlesboronews.com/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.middlesboronews.com/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.middlesboronews.com/2021/05/20/camps-led-volleyball-stars-to-uk/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.middlesboronews.com/2021/05/20/camps-led-volleyball-stars-to-uk/">
              <img src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Volleyball.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.middlesboronews.com/2021/05/20/camps-led-volleyball-stars-to-uk/">Camps led volleyball stars to UK</a> </h4>
          <a href="https://m.middlesboronews.com/2021/05/20/camps-led-volleyball-stars-to-uk/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Kattus.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Kattus.jpg 622w, https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Kattus.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Josh Kattus with his father, Eric, a former NFL player.</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Three-star prospect Kattus picks Cats</h2>

										<div class="byline">
											
											<a href="https://m.middlesboronews.com/author/larryvau/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.middlesboronews.com/author/larryvau/" rel="bookmark">Larry Vaught</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:larryvau@gmail.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:00 am Friday, May 21, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Three-star prospect Kattus picks Cats. Little things can make a big difference in recruiting.\r\n\r\nStill, I cannot remember having a graduate assistant coach play a more prominent role in a player\u2019s commitment than what happened with Cincinnati tight end Josh Kattus, a three-star prospect, picked Kentucky.\r\n\r\nFormer UK tight end C.J. Conrad \u2014 he had 80 catches for 1,015 years and 12 scores (second-most ever by a UK tight end) in 42 starts \u2014 was not picked in the 2019 NFL draft. He signed twice with the New York Giants but was waived both times. He joined the UK coaching staff in July of 2020.\r\n\r\nOnce Kattus got his UK scholarship offer, he stayed in contact with Conrad who is also from Ohio.\r\n\r\n\u201cHearing him talk about (tight ends) coach (Vince) Marrow and how much he enjoyed playing for him was big. He said, \u2018Trust me, you are going to enjoy it here. He will treat you well. He knows what he is doing and the tight ends are a brotherhood.\u2019 So C.J. did heavily influence me,\u201d Kattus said.\r\n\r\nAnother big influence was UK sophomore defensive back Carrington Valentine, who played at Moeller High School like Kattus.\r\n\r\n\u201cWe are pretty cool friends. He talked to me a couple of times about coming to BBN. He definitely helped me with my recruiting,\u201d Kattus said. \u201cHe was the one who maybe helped the most with them getting hold of me.\r\n\r\n\u201cI played with him when I was a sophomore when he was a senior. Coaches told me he is going to be playing a lot and is going to be a big-time player at corner.\u201d\r\n\r\nKattus is Kentucky\u2019s only tight end commit in the 2022 recruiting class. He liked what he saw of UK\u2019s spring practice film and another former Moeller player, tight end Brenden Bates, said the new UK offense under Liam Coen will feature the tight ends a lot more.\r\n\r\nKattus has talked to Coen and likes what he has heard and seen about the former Los Angeles Rams assistant coach.\r\n\r\n\u201cI am excited about what he is going to bring to Kentucky. I think Kentucky football fans are really going to like him and his offense,\u201d Kattus said.\r\n\r\n\u201cHe is a great guy. He has told me what he likes about me.\u201d\r\n\r\nKattus\u2019 father, Eric, was a tight end at Michigan in the mid-1980s and he was drafted and played in the NFL for the Cincinnati Bengals.\r\n\r\n\u201cI leaned on my dad for advice along with my high school coach,\u201d Kattus said. \u201cMy dad was recruited heavily in his high school career. He gave me some tips along the way and basically said go someplace where you will fit in and know your coach will be there for a long while. I know the UK coaches will be there for me.\u201d\r\n\r\nHis high school coach, Mark Elder, is the former head coach at Eastern Kentucky University and was an assistant coach at Tennessee, Cincinnati and Central Michigan. Kattus also \u201cleaned\u201d on him for recruiting tips.\r\n\r\n\u201cHe has a lot of connections,\u201d Kattus said.\r\n\r\nKattus had 23 catches for 288 yards and four touchdowns in eight games last season. However, he\u2019s about more than catching passes.\r\n\r\n\u201cWhen I get my hands on people I finish the block,\u201d Kattus said when asked what he does best. \u201cThat is something big that they really want you to be able to do in the SEC. You have to be able to block. A lot of guys can run routes and catch, but if you put your hand down and block, too, then you have a great chance to have a long career. My dad made sure I understood that a long time ago.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d4a3b56f7a1cc04ba95c79656a77e0cb&postHash=9513c35af2acab1b955002b4551b3520&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Little things can make a big difference in recruiting.</p>
<p>Still, I cannot remember having a graduate assistant coach play a more prominent role in a player’s commitment than what happened with Cincinnati tight end Josh Kattus, a three-star prospect, picked Kentucky.</p>
<p>Former UK tight end C.J. Conrad — he had 80 catches for 1,015 years and 12 scores (second-most ever by a UK tight end) in 42 starts — was not picked in the 2019 NFL draft. He signed twice with the New York Giants but was waived both times. He joined the UK coaching staff in July of 2020.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Once Kattus got his UK scholarship offer, he stayed in contact with Conrad who is also from Ohio.</p>
<p>“Hearing him talk about (tight ends) coach (Vince) Marrow and how much he enjoyed playing for him was big. He said, ‘Trust me, you are going to enjoy it here. He will treat you well. He knows what he is doing and the tight ends are a brotherhood.’ So C.J. did heavily influence me,” Kattus said.</p>
<p>Another big influence was UK sophomore defensive back Carrington Valentine, who played at Moeller High School like Kattus.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“We are pretty cool friends. He talked to me a couple of times about coming to BBN. He definitely helped me with my recruiting,” Kattus said. “He was the one who maybe helped the most with them getting hold of me.</p>
<p>“I played with him when I was a sophomore when he was a senior. Coaches told me he is going to be playing a lot and is going to be a big-time player at corner.”</p>
<p>Kattus is Kentucky’s only tight end commit in the 2022 recruiting class. He liked what he saw of UK’s spring practice film and another former Moeller player, tight end Brenden Bates, said the new UK offense under Liam Coen will feature the tight ends a lot more.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Kattus has talked to Coen and likes what he has heard and seen about the former Los Angeles Rams assistant coach.</p>
<p>“I am excited about what he is going to bring to Kentucky. I think Kentucky football fans are really going to like him and his offense,” Kattus said.</p>
<p>“He is a great guy. He has told me what he likes about me.”</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Kattus’ father, Eric, was a tight end at Michigan in the mid-1980s and he was drafted and played in the NFL for the Cincinnati Bengals.</p>
<p>“I leaned on my dad for advice along with my high school coach,” Kattus said. “My dad was recruited heavily in his high school career. He gave me some tips along the way and basically said go someplace where you will fit in and know your coach will be there for a long while. I know the UK coaches will be there for me.”</p>
<p>His high school coach, Mark Elder, is the former head coach at Eastern Kentucky University and was an assistant coach at Tennessee, Cincinnati and Central Michigan. Kattus also “leaned” on him for recruiting tips.</p>
<p>“He has a lot of connections,” Kattus said.</p>
<p>Kattus had 23 catches for 288 yards and four touchdowns in eight games last season. However, he’s about more than catching passes.</p>
<p>“When I get my hands on people I finish the block,” Kattus said when asked what he does best. “That is something big that they really want you to be able to do in the SEC. You have to be able to block. A lot of guys can run routes and catch, but if you put your hand down and block, too, then you have a great chance to have a long career. My dad made sure I understood that a long time ago.”</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.middlesboronews.com/2021/05/21/willard-taylor-84/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Willard Taylor, 84">Willard Taylor, 84</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/05/21/young-receivers-could-contribute-for-uk-next-season/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/UKFootballHelmetBall.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/05/21/young-receivers-could-contribute-for-uk-next-season/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Young receivers could contribute for UK next season">Young receivers could contribute for UK next season</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/SPORT-Kattus.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Three-star prospect Kattus picks Cats">Three-star prospect Kattus picks Cats</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/05/20/city-discusses-swimming-pool-problems/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/05/P1-Pool-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/05/20/city-discusses-swimming-pool-problems/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="City discusses swimming pool problems">City discusses swimming pool problems</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/';
      this.page.identifier = '17878 https://m.middlesboronews.com/?p=17878';
      this.page.title = 'Three-star prospect Kattus picks Cats - Middlesboro News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//middlesboro-daily-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41106"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="ttp://www.accuweather.com/en/us/middlesboro-ky/40965/weather-forecast/338367" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464796614982" class="aw-widget-current"  data-locationkey="338367" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/20/city-discusses-swimming-pool-problems/" title="Permalink to City discusses swimming pool problems" rel="bookmark">City discusses swimming pool problems</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/20/long-ambulance-runs-a-concern-for-city/" title="Permalink to Long ambulance runs a concern for city" rel="bookmark">Long ambulance runs a concern for city</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/20/womens-recovery-center-opening/" title="Permalink to Women’s recovery center opening" rel="bookmark">Women’s recovery center opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/20/public-record-may-20-2021/" title="Permalink to Public record May 20, 2021" rel="bookmark">Public record May 20, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/20/an-innocent-man-is-hanged-in-the-mountains/" title="Permalink to An innocent man is hanged in the mountains" rel="bookmark">An innocent man is hanged in the mountains</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/06/reader-expresses-gratitude-to-nursing-facility/" title="Permalink to Reader expresses gratitude to nursing facility" rel="bookmark">Reader expresses gratitude to nursing facility</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/04/30/mcconnell-and-barr-thoroughbred-racing-is-well-positioned-for-the-future-heres-why/" title="Permalink to McConnell and Barr: Thoroughbred racing is well-positioned for the future. Here&#8217;s why" rel="bookmark">McConnell and Barr: Thoroughbred racing is well-positioned for the future. Here&#8217;s why</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/04/15/celebrate-progress-during-crime-victims-rights-week/" title="Permalink to Celebrate progress during Crime Victims’ Rights Week" rel="bookmark">Celebrate progress during Crime Victims’ Rights Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/04/06/17448/" title="Permalink to SB 48 should be vetoed, and here’s why" rel="bookmark">SB 48 should be vetoed, and here’s why</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/31/ku-lge-file-for-third-rate-hike-in-4-years-despite-pandemic-historic-unemployment/" title="Permalink to KU/LG&#038;E file for third rate hike in 4 years despite pandemic, historic unemployment" rel="bookmark">KU/LG&#038;E file for third rate hike in 4 years despite pandemic, historic unemployment</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/21/young-receivers-could-contribute-for-uk-next-season/" title="Permalink to Young receivers could contribute for UK next season" rel="bookmark">Young receivers could contribute for UK next season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/21/three-star-prospect-kattus-picks-cats/" title="Permalink to Three-star prospect Kattus picks Cats" rel="bookmark">Three-star prospect Kattus picks Cats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/20/camps-led-volleyball-stars-to-uk/" title="Permalink to Camps led volleyball stars to UK" rel="bookmark">Camps led volleyball stars to UK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/19/calipari-and-coleman-were-not-strangers/" title="Permalink to Calipari and Coleman were not strangers" rel="bookmark">Calipari and Coleman were not strangers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/05/18/washington-can-run-the-point-and-score-for-uk/" title="Permalink to Washington can run the point and score for UK" rel="bookmark">Washington can run the point and score for UK</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/20/city-discusses-swimming-pool-problems/" rel="bookmark" title="City discusses swimming pool problems">City discusses swimming pool problems</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/20/long-ambulance-runs-a-concern-for-city/" rel="bookmark" title="Long ambulance runs a concern for city">Long ambulance runs a concern for city</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/20/womens-recovery-center-opening/" rel="bookmark" title="Women’s recovery center opening">Women’s recovery center opening</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/20/public-record-may-20-2021/" rel="bookmark" title="Public record May 20, 2021">Public record May 20, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/20/an-innocent-man-is-hanged-in-the-mountains/" rel="bookmark" title="An innocent man is hanged in the mountains">An innocent man is hanged in the mountains</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/18/man-facing-rape-charge/" rel="bookmark" title="Man facing rape charge ">Man facing rape charge </a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/18/beshear-pushing-vaccines-for-younger-kentuckians/" rel="bookmark" title="Beshear pushing vaccines for younger Kentuckians">Beshear pushing vaccines for younger Kentuckians</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/14/middlesboro-schools-finance-corporation-to-meet-tuesday/" rel="bookmark" title="Middlesboro schools finance corporation to meet Tuesday">Middlesboro schools finance corporation to meet Tuesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/14/local-eateries-facing-staffing-difficulties/" rel="bookmark" title="Local eateries facing staffing difficulties">Local eateries facing staffing difficulties</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/14/man-faces-trafficking-charge/" rel="bookmark" title="Man faces trafficking charge">Man faces trafficking charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/14/county-approves-road-recommendations/" rel="bookmark" title="County approves road recommendations">County approves road recommendations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/12/six-farmers-plead-guilty-to-federal-crop-insurance-fraud/" rel="bookmark" title="Six farmers plead guilty to federal crop insurance fraud">Six farmers plead guilty to federal crop insurance fraud</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/11/ky-and-local-governments-will-split-settlement-with-opioid-makers/" rel="bookmark" title="Ky. and local governments will split settlement with opioid makers">Ky. and local governments will split settlement with opioid makers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/11/curfews-on-bars-restaurants-being-lifted/" rel="bookmark" title="Curfews on bars, restaurants being lifted">Curfews on bars, restaurants being lifted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/07/mcconnell-addresses-bell-county/" rel="bookmark" title="McConnell addresses Bell County">McConnell addresses Bell County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/07/fishing-tournament-proceeds-donated/" rel="bookmark" title="Fishing tournament proceeds donated">Fishing tournament proceeds donated</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/07/national-day-of-prayer-observed-locally/" rel="bookmark" title="National Day of Prayer observed locally">National Day of Prayer observed locally</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/06/teaching-civil-discourse/" rel="bookmark" title="Teaching civil discourse">Teaching civil discourse</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/06/rogers-barr-guthrie-support-beshears-request-to-expand-aid-assessments/" rel="bookmark" title="Rogers, Barr, Guthrie support Beshear’s request to expand aid assessments">Rogers, Barr, Guthrie support Beshear’s request to expand aid assessments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/06/man-faces-meth-charge/" rel="bookmark" title="Man faces meth charge">Man faces meth charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/06/tennessee-man-charged-with-endangerment-resisting-arrest/" rel="bookmark" title="Tennessee man charged with endangerment, resisting arrest">Tennessee man charged with endangerment, resisting arrest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/06/roho-fishing-tournament-a-hit/" rel="bookmark" title="ROHO fishing tournament a hit">ROHO fishing tournament a hit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/06/its-beef-month-in-the-bluegrasskentucky-is-largest-cattle-state-east-of-the-mississippi/" rel="bookmark" title="It’s Beef Month in the BluegrassKentucky is largest cattle state east of the Mississippi">It’s Beef Month in the Bluegrass<br>Kentucky is largest cattle state east of the Mississippi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/05/04/no-new-covid-cases-in-bell-county/" rel="bookmark" title="No new COVID cases in Bell County">No new COVID cases in Bell County</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Middlesboro News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606853768"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606853768"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606853768"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/thickbox/thickbox.js?m=1620864079g'></script>
<script src='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/hoverintent-js.min.js?m=1620864079g'></script>
<script src='https://m.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/wp-embed.min.js?m=1620864079g'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'176313578',post:'17878',tz:'-4',srv:'m.middlesboronews.com'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '17878' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
            </body>
</html>