<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Will Kentucky’s State Senate preserve the people’s voice? - Middlesboro News | Middlesboro News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219157" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219157" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?1600219157" />

        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/favicon-middlesboronews.png">
				<link rel="apple-touch-icon" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Kentucky’s State Senate preserve the people’s voice? - Middlesboro News" />
	<meta property="og:description" content="By Richard Nelson Commonwealth Policy Center The most consequential pro-life bill in my lifetime is being considered by the Kentucky State Senate. What’s fascinating about HB 91, otherwise known as the constitutional amendment on abortion, is that it doesn’t ban or restrict a single abortion procedure. Instead, it makes clear who will decide questions regarding [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2021-03-25T11:39:57+00:00" />
	<meta property="article:modified_time" content="2021-03-25T11:45:23+00:00" />
	<meta property="og:image" content="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Richard-Nelson.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":"https://www.middlesboronews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/#primaryimage","inLanguage":"en-US","url":"https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Richard-Nelson.jpg","width":622,"height":346,"caption":"Richard Nelson Executive Director Commonwealth Policy Center"},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/#webpage","url":"https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/","name":"Will Kentucky\u2019s State Senate preserve the people\u2019s voice? - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/#primaryimage"},"datePublished":"2021-03-25T11:39:57+00:00","dateModified":"2021-03-25T11:45:23+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/"]}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.middlesboronews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; Will Kentucky’s State Senate preserve the people’s voice? Comments Feed" href="https://m.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.middlesboronews.com/_static/??-eJxljNsKgCAQBX8oWywqeoi+JU1o8xauUf59EhRBb4c5w8CxMXTS7LMikEQwT7Sg9I5Ki67MpICvshLE/Gvhz3f8rTuEFEEYLzUzKMIUElBMRj3d0Q685U1d8abvLm6XMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.middlesboronews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.middlesboronews.com/wp-includes/css/admin-bar.min.css?m=1615321596g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.middlesboronews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.middlesboronews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/style.css?ver=1600219157' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.2' media='all' />
<script type='text/javascript' src='https://m.middlesboronews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGppXkWAK9UIiA='></script>
<link rel="https://api.w.org/" href="https://m.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.middlesboronews.com/wp-json/wp/v2/posts/17324" /><link rel='shortlink' href='https://m.middlesboronews.com/?p=17324' />
<link rel="alternate" type="application/json+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2021%2F03%2F25%2Fwill-kentuckys-state-senate-preserve-the-peoples-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2021%2F03%2F25%2Fwill-kentuckys-state-senate-preserve-the-peoples-voice%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/MDL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/MDL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/MDL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/MDL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/MDL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "opinion", "newsletter-opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/25/will-kentuckys-state-senate-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/MDL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/MDL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/MDL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/MDL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/MDL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/MDL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/MDL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/MDL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/MDL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/MDL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/MDL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/MDL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/MDL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/MDL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/MDL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/MDL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/MDL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/MDL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/MDL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/MDL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.middlesboronews.com">
						<img class="logo" src="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.middlesboronews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Middlesboro News..." onfocus="if(this.value=='Search Middlesboro News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Middlesboro News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.middlesboronews.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.middlesboronews.com/services/about-us/">About Us</a></li>
  <li><a href="https://m.middlesboronews.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.middlesboronews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.middlesboronews.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.middlesboronews.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.middlesboronews.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.middlesboronews.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&prodId=MDN">E-Edition</a></li>
	<li class="readers_choice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=middlesboroky">Readers Choice</a></li>
	<li class="games"><a href="https://m.middlesboronews.com/games/">Games</a></li>
	<li class="santa"><a href="https://m.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
	<li class=""><a href="https://m.middlesboronews.com/polls/">Polls</a></li>
</ul>							<p class="date">
								March 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.middlesboronews.com">Home</a></li>
	<li class="news "><a href="https://m.middlesboronews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.middlesboronews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.middlesboronews.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.middlesboronews.com/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.middlesboronews.com/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.middlesboronews.com/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






																<div id="breaking" class="">
									<h2>Breaking News:</h2>
									<marquee behavior="scroll" direction="left" scrollamount="10">
																				<div class="scroll_item">
											<a href="https://m.middlesboronews.com/2021/03/26/heartbreak-lmu-falls-on-buzzer-beating-3-pointer-see-post-game-press-conference-here/" rel="bookmark" title="Heartbreak: LMU falls on buzzer-beating 3-pointer; See post-game press conference here">Heartbreak: LMU falls on buzzer-beating 3-pointer; <BR>See post-game press conference here</a>
																 
										</div>
																			</marquee>
								</div>
								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.middlesboronews.com/2021/03/20/legislatures-assault-on-open-records-makes-it-hard-to-celebrate-sunshine-week/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.middlesboronews.com/2021/03/20/legislatures-assault-on-open-records-makes-it-hard-to-celebrate-sunshine-week/">
              <img src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/INS-Bensenhaver-op-ed.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.middlesboronews.com/2021/03/20/legislatures-assault-on-open-records-makes-it-hard-to-celebrate-sunshine-week/">Legislature’s assault on open records makes it hard to&hellip;</a> </h4>
          <a href="https://m.middlesboronews.com/2021/03/20/legislatures-assault-on-open-records-makes-it-hard-to-celebrate-sunshine-week/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Richard-Nelson.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Richard-Nelson.jpg 622w, https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Richard-Nelson.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Richard Nelson
Executive Director
Commonwealth Policy Center</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Will Kentucky’s State Senate preserve the people’s voice?</h2>

										<div class="byline">
											
											<a href="https://m.middlesboronews.com/author/newsroom/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.middlesboronews.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@middlesborodailynews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:39 am Thursday, March 25, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Will Kentucky\u2019s State Senate preserve the people\u2019s voice?. By Richard Nelson\r\nCommonwealth Policy Center\r\n\r\nThe most consequential pro-life bill in my lifetime is being considered by the Kentucky State Senate. What\u2019s fascinating about HB 91, otherwise known as the constitutional amendment on abortion, is that it doesn\u2019t ban or restrict a single abortion procedure. Instead, it makes clear who will decide questions regarding abortion. An unelected judiciary? Or the legislative branch?\r\n\r\nOf course, the democratic process didn\u2019t deliver abortion on demand through an act of Congress or the Kentucky state legislature. This most divisive of social issues was pushed upon the American people by seven U.S. Supreme Court judges in their notorious Roe v Wade ruling in 1973. Now after decades of divisive politics and hundreds of restrictions passed in state legislatures (many only to be struck down by lower federal courts) the wearied Supreme Court is expected to relent of its most premature of decisions and hand the question back to the states.\r\n\r\nSuch a move would disentangle the federal courts from the question of abortion. When that happens, each state will be empowered to pass life-affirming laws. Or left-leaning states like California and New York may pass laws to codify abortion.\r\n\r\nHowever, if states don\u2019t clarify that abortion isn\u2019t a constitutional right, a state-level judge may discover a right to abortion in Roe-like fashion in the \u201cpenumbras and emanations\u201d of their own constitutions.\r\n\r\nThe Kentucky State legislature can prevent another Roe v Wade by amending the constitution to clarify that abortion isn\u2019t a right. HB 91 simply says \u201cTo protect human life, nothing in this Constitution shall be construed to secure or protect a right to abortion or require the funding of abortion.\u201d The State House passed it overwhelmingly on February 26 by a 76-20 vote. It\u2019s now up to the Kentucky Senate where its fate is uncertain.\r\n\r\nSeveral other states have passed similar amendments. The Kansas legislature recently voted to put the same question on the ballot next year. Alabama, Louisiana, Tennessee, and West Virginia have similar abortion amendments already on the books.\r\n\r\nAll the constitutional provisions remain in effect. The U.S. Supreme Court refused to hear a challenge to Tennessee\u2019s abortion amendment in 2018.\r\n\r\nYou\u2019d think that such an amendment would easily pass Kentucky\u2019s pro-life legislature. However, internal politics in the Kentucky Senate Republican caucus may derail the final passage of the bill. Republicans hold 30 of 38 Senate seats but for some reason, key Republican Senators appear to be holding back this session. Failure to pass it a second year in a row threatens to demoralize pro-lifers, the most vocal and faithful part of the GOP base responsible for Republican ascendency in the commonwealth.\r\n\r\nDemocrats are not without their own dilemma. The bill is democratic in the purest sense of the word. It restricts an elite judiciary from imposing their policy preferences and empowers the people to shape opinion in public forums. It allows the legislative branch\u2014the people\u2019s branch to make decisions with widespread public input. It also restores a balance of power between the judicial and legislative branches (at least on this issue). Yet it\u2019s unlikely that a single Democratic Senator will vote for HB 91 if it\u2019s taken up in one of the two remaining days of the 2021 General Assembly session.\r\n\r\nHB 91 is a mere 25 words, but if they become part of the state constitution they\u2019d restrict any activist state judge from serving up a multi-page word salad where a right to end the life of an unborn child is somehow discovered. It would be the first time Kentucky\u2019s constitution would mention the word abortion. It\u2019s now up to the Kentucky Senate to determine who should be answering that question.\r\n\r\nRichard Nelson is the executive director of Commonwealth Policy Center.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d4a3b56f7a1cc04ba95c79656a77e0cb&postHash=c188c6d4fa83f42f9d04629b5c129bc3&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By Richard Nelson</strong><br />
<strong>Commonwealth Policy Center</strong></p>
<p>The most consequential pro-life bill in my lifetime is being considered by the Kentucky State Senate. What’s fascinating about HB 91, otherwise known as the constitutional amendment on abortion, is that it doesn’t ban or restrict a single abortion procedure. Instead, it makes clear who will decide questions regarding abortion. An unelected judiciary? Or the legislative branch?</p>
<p>Of course, the democratic process didn’t deliver abortion on demand through an act of Congress or the Kentucky state legislature. This most divisive of social issues was pushed upon the American people by seven U.S. Supreme Court judges in their notorious Roe v Wade ruling in 1973. Now after decades of divisive politics and hundreds of restrictions passed in state legislatures (many only to be struck down by lower federal courts) the wearied Supreme Court is expected to relent of its most premature of decisions and hand the question back to the states.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Such a move would disentangle the federal courts from the question of abortion. When that happens, each state will be empowered to pass life-affirming laws. Or left-leaning states like California and New York may pass laws to codify abortion.</p>
<p>However, if states don’t clarify that abortion isn’t a constitutional right, a state-level judge may discover a right to abortion in Roe-like fashion in the “penumbras and emanations” of their own constitutions.</p>
<p>The Kentucky State legislature can prevent another Roe v Wade by amending the constitution to clarify that abortion isn’t a right. HB 91 simply says “To protect human life, nothing in this Constitution shall be construed to secure or protect a right to abortion or require the funding of abortion.” The State House passed it overwhelmingly on February 26 by a 76-20 vote. It’s now up to the Kentucky Senate where its fate is uncertain.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Several other states have passed similar amendments. The Kansas legislature recently voted to put the same question on the ballot next year. Alabama, Louisiana, Tennessee, and West Virginia have similar abortion amendments already on the books.</p>
<p>All the constitutional provisions remain in effect. The U.S. Supreme Court refused to hear a challenge to Tennessee’s abortion amendment in 2018.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>You’d think that such an amendment would easily pass Kentucky’s pro-life legislature. However, internal politics in the Kentucky Senate Republican caucus may derail the final passage of the bill. Republicans hold 30 of 38 Senate seats but for some reason, key Republican Senators appear to be holding back this session. Failure to pass it a second year in a row threatens to demoralize pro-lifers, the most vocal and faithful part of the GOP base responsible for Republican ascendency in the commonwealth.</p>
<p>Democrats are not without their own dilemma. The bill is democratic in the purest sense of the word. It restricts an elite judiciary from imposing their policy preferences and empowers the people to shape opinion in public forums. It allows the legislative branch—the people’s branch to make decisions with widespread public input. It also restores a balance of power between the judicial and legislative branches (at least on this issue). Yet it’s unlikely that a single Democratic Senator will vote for HB 91 if it’s taken up in one of the two remaining days of the 2021 General Assembly session.</p>
<p>HB 91 is a mere 25 words, but if they become part of the state constitution they’d restrict any activist state judge from serving up a multi-page word salad where a right to end the life of an unborn child is somehow discovered. It would be the first time Kentucky’s constitution would mention the word abortion. It’s now up to the Kentucky Senate to determine who should be answering that question.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><em>Richard Nelson is the executive director of Commonwealth Policy Center.</em></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/03/26/heartbreak-lmu-falls-on-buzzer-beating-3-pointer-see-post-game-press-conference-here/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/LMU-WEB-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/03/26/heartbreak-lmu-falls-on-buzzer-beating-3-pointer-see-post-game-press-conference-here/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Heartbreak: LMU falls on buzzer-beating 3-pointer; See post-game press conference here">Heartbreak: LMU falls on buzzer-beating 3-pointer; <BR>See post-game press conference here</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.middlesboronews.com/2021/03/25/sheryl-lynn-marcum-64/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Sheryl Lynn Marcum, 64">Sheryl Lynn Marcum, 64</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/Richard-Nelson.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Will Kentucky’s State Senate preserve the people’s voice?">Will Kentucky’s State Senate preserve the people’s voice?</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/03/25/lmu-to-play-in-final-four-tonight/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/03/LMU-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/03/25/lmu-to-play-in-final-four-tonight/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="LMU to play in Final Four tonight">LMU to play in Final Four tonight</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/';
      this.page.identifier = '17324 https://m.middlesboronews.com/?p=17324';
      this.page.title = 'Will Kentucky’s State Senate preserve the people’s voice? - Middlesboro News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//middlesboro-daily-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41106"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="ttp://www.accuweather.com/en/us/middlesboro-ky/40965/weather-forecast/338367" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464796614982" class="aw-widget-current"  data-locationkey="338367" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/26/heartbreak-lmu-falls-on-buzzer-beating-3-pointer-see-post-game-press-conference-here/" title="Permalink to Heartbreak: LMU falls on buzzer-beating 3-pointer; See post-game press conference here" rel="bookmark">Heartbreak: LMU falls on buzzer-beating 3-pointer; &lt;BR&gt;See post-game press conference here</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/25/lmu-to-play-in-final-four-tonight/" title="Permalink to LMU to play in Final Four tonight" rel="bookmark">LMU to play in Final Four tonight</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/24/kentucky-realtors-offer-flood-assistance/" title="Permalink to Kentucky Realtors offer flood assistance" rel="bookmark">Kentucky Realtors offer flood assistance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/24/mountain-laurel-festival-returning-this-may/" title="Permalink to Mountain Laurel Festival returning this May" rel="bookmark">Mountain Laurel Festival returning this May</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/24/ky-breaks-another-vaccine-record-with-nearly-200000-in-week/" title="Permalink to Ky. breaks another vaccine record with nearly 200,000 in week" rel="bookmark">Ky. breaks another vaccine record with nearly 200,000 in week</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/" title="Permalink to Will Kentucky’s State Senate preserve the people’s voice?" rel="bookmark">Will Kentucky’s State Senate preserve the people’s voice?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/21/honoring-god-with-your-stimulus-money/" title="Permalink to Honoring God with your stimulus money" rel="bookmark">Honoring God with your stimulus money</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/21/whose-account-are-you-going-to-believe/" title="Permalink to Whose account are you going to believe?" rel="bookmark">Whose account are you going to believe?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/21/dr-roach-natural-immunity-versus-vaccination/" title="Permalink to Dr. Roach: Natural immunity versus vaccination" rel="bookmark">Dr. Roach: Natural immunity versus vaccination</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/21/dear-abby-cruelties-of-the-past-linger-in-relationship-with-stepmom/" title="Permalink to Dear Abby: Cruelties of the past linger in relationship with stepmom" rel="bookmark">Dear Abby: Cruelties of the past linger in relationship with stepmom</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/22/boston-joins-clarke-jackson-in-declaring-for-nba-draft/" title="Permalink to Boston joins Clarke, Jackson in declaring for NBA Draft" rel="bookmark">Boston joins Clarke, Jackson in declaring for NBA Draft</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/19/lmu-mens-soccer-falls-to-carson-newman/" title="Permalink to LMU men&#8217;s soccer falls to Carson-Newman" rel="bookmark">LMU men&#8217;s soccer falls to Carson-Newman</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/18/railsplitter-hoops-captures-third-ncaa-southeast-regional-title/" title="Permalink to Railsplitter hoops captures third NCAA Southeast Regional title" rel="bookmark">Railsplitter hoops captures third NCAA Southeast Regional title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/11/cats-fall-to-bulldogs-in-sec-tourney-opener/" title="Permalink to Cats fall to Bulldogs in SEC tourney opener" rel="bookmark">Cats fall to Bulldogs in SEC tourney opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/03/05/cal-throws-egos-out-the-window-as-cats-prep-for-postseason/" title="Permalink to Cal throws egos out the window as Cats prep for postseason" rel="bookmark">Cal throws egos out the window as Cats prep for postseason</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/26/heartbreak-lmu-falls-on-buzzer-beating-3-pointer-see-post-game-press-conference-here/" rel="bookmark" title="Heartbreak: LMU falls on buzzer-beating 3-pointer; See post-game press conference here">Heartbreak: LMU falls on buzzer-beating 3-pointer; <BR>See post-game press conference here</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/25/lmu-to-play-in-final-four-tonight/" rel="bookmark" title="LMU to play in Final Four tonight">LMU to play in Final Four tonight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/24/kentucky-realtors-offer-flood-assistance/" rel="bookmark" title="Kentucky Realtors offer flood assistance">Kentucky Realtors offer flood assistance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/24/mountain-laurel-festival-returning-this-may/" rel="bookmark" title="Mountain Laurel Festival returning this May">Mountain Laurel Festival returning this May</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/24/ky-breaks-another-vaccine-record-with-nearly-200000-in-week/" rel="bookmark" title="Ky. breaks another vaccine record with nearly 200,000 in week">Ky. breaks another vaccine record with nearly 200,000 in week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/22/kentucky-congressional-delegation-urges-bidens-swift-approval-of-federal-disaster-declaration-download-letter-here/" rel="bookmark" title="Kentucky Congressional delegation urges Biden&#8217;s swift approval of federal disaster declaration; Download letter here">Kentucky Congressional delegation urges Biden&#8217;s swift approval of federal disaster declaration; Download letter here</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/21/details-of-plan-for-postal-recovery-scheduled-for-imminent-release/" rel="bookmark" title="Details of plan for postal recovery  scheduled for ‘imminent’ release">Details of plan for postal recovery  scheduled for ‘imminent’ release</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/20/downward-virus-trend-continues-in-kentucky/" rel="bookmark" title="Downward virus trend continues in Kentucky">Downward virus trend continues in Kentucky</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/20/kentuckians-have-until-may-17-to-file-state-income-returns/" rel="bookmark" title="Kentuckians have until May 17 to file state income returns">Kentuckians have until May 17 to file state income returns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/20/toyota-kentucky-rolls-off-13-millionth-vehicle/" rel="bookmark" title="Toyota Kentucky rolls off 13 millionth vehicle">Toyota Kentucky rolls off 13 millionth vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/19/vaccine-expanded-to-anyone-50-and-older/" rel="bookmark" title="Vaccine expanded to anyone 50 and older">Vaccine expanded to anyone 50 and older</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/18/middlesboro-board-of-education-to-meet-march-29/" rel="bookmark" title="Middlesboro board of education to meet March 29">Middlesboro board of education to meet March 29</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/18/bell-extension-meetings-set-for-march-29/" rel="bookmark" title="Bell extension meetings set for March 29">Bell extension meetings set for March 29</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/17/middlesboro-man-sentenced-to-300-months-for-child-pornography-offenses/" rel="bookmark" title="Middlesboro man sentenced to 300 months for child pornography offenses">Middlesboro man sentenced to 300 months for child pornography offenses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/17/dollar-general-may-administer-coronavirus-vaccines/" rel="bookmark" title="Dollar General may administer coronavirus vaccines">Dollar General may administer coronavirus vaccines</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/17/new-covid-19-variant-discovered-at-eastern-ky-nursing-home/" rel="bookmark" title="New COVID-19 variant discovered at eastern Ky. nursing home">New COVID-19 variant discovered at eastern Ky. nursing home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/16/amendment-potentially-blocking-abortion-passes-senate-committee/" rel="bookmark" title="Amendment potentially blocking abortion passes Senate committee">Amendment potentially blocking abortion passes Senate committee</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/16/bill-requiring-kentucky-drivers-to-pass-vision-test-at-each-license-renewal-nears-final-approval/" rel="bookmark" title="Bill requiring Kentucky drivers to pass vision test at each license renewal nears final approval">Bill requiring Kentucky drivers to pass vision test at each license renewal nears final approval</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/16/team-kentucky-covid-19-memorial-fund-now-open-for-donations/" rel="bookmark" title="Team Kentucky COVID-19 Memorial Fund now open for donations">Team Kentucky COVID-19 Memorial Fund now open for donations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/11/bell-board-of-education-meeting-monday-tuesday-via-teleconference/" rel="bookmark" title="Bell board of education meeting Monday, Tuesday via teleconference">Bell board of education meeting Monday, Tuesday via teleconference</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/11/cdc-says-people-fully-vaccinated-can-gather-without-masks-in-some-cases/" rel="bookmark" title="CDC says people fully vaccinated can gather without masks in some cases">CDC says people fully vaccinated can gather without masks in some cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/11/stand-in-the-gap-helping-fight-drug-abuse-organization-working-across-state-county-lines/" rel="bookmark" title="Stand in the Gap helping fight drug abuse; Organization working across state, county lines">Stand in the Gap helping fight drug abuse; Organization working across state, county lines</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/11/state-covid-numbers-up-deaths-to-34-county-reports-eight-new-cases-no-new-deaths/" rel="bookmark" title="State COVID numbers up, deaths to 34; County reports eight new cases, no new deaths">State COVID numbers up, deaths to 34; County reports eight new cases, no new deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/03/11/4-h-camp-returning-this-summer/" rel="bookmark" title="4-H Camp returning this summer">4-H Camp returning this summer</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Middlesboro News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219157"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219157"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155594"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/thickbox/thickbox.js?m=1615321597g'></script>
<script src='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/hoverintent-js.min.js?m=1615321597g'></script>
<script src='https://m.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/wp-embed.min.js?m=1615321597g'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'176313578',post:'17324',tz:'-4',srv:'m.middlesboronews.com'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '17324' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
            </body>
</html>