<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>A view from the mountainsHappy to take the COVID vaccine - Middlesboro News | Middlesboro News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1601263585" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1601263585" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1601263585" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1601263585" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?1601263585" />

        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1601263585"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/favicon-middlesboronews.png">
				<link rel="apple-touch-icon" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A view from the mountainsHappy to take the COVID vaccine - Middlesboro News" />
	<meta property="og:description" content="A lot of people, many whom I know well, are worried about the possible side effects of the COVID-19 vaccine. At one of the largest hospitals in the region 300 out of 900 professionals are refusing to take it. Some are worried about getting sick from it; some believe it may be a plot by [&hellip;]" />
	<meta property="og:url" content="https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/" />
	<meta property="og:site_name" content="Middlesboro News" />
	<meta property="article:published_time" content="2021-01-22T12:31:37+00:00" />
	<meta property="article:modified_time" content="2021-01-22T12:32:09+00:00" />
	<meta property="og:image" content="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Hayes.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.middlesboronews.com/#website","url":"https://www.middlesboronews.com/","name":"Middlesboro News","description":"Serving the Tri-State community","potentialAction":[{"@type":"SearchAction","target":"https://www.middlesboronews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/#primaryimage","inLanguage":"en-US","url":"https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Hayes.jpg","width":622,"height":346,"caption":"Bill Hayes"},{"@type":"WebPage","@id":"https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/#webpage","url":"https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/","name":"A view from the mountains Happy to take the COVID vaccine - Middlesboro News","isPartOf":{"@id":"https://www.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/#primaryimage"},"datePublished":"2021-01-22T12:31:37+00:00","dateModified":"2021-01-22T12:32:09+00:00","author":{"@id":"https://www.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/"]}]},{"@type":"Person","@id":"https://www.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.middlesboronews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.middlesboronews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; A view from the mountainsHappy to take the COVID vaccine Comments Feed" href="https://m.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.middlesboronews.com/_static/??-eJxljNsKgCAQBX8oW6XbU/QteYG2TMM1yr9PgiLo7TBnGDg2hk7ZXRsCRQR6pAmVd1Su6MpMCvgqM0HM/yL9+Y6/dYeQIkjr1cIsyjCGBBSTNU93WHvR8przqhPNBW5oMPA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.middlesboronews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.middlesboronews.com/wp-includes/css/admin-bar.min.css?m=1604003714g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.middlesboronews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.middlesboronews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/style.css?ver=1601263585' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack-9.3/css/jetpack.css?ver=9.3.1' media='all' />
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/jquery/jquery.js?m=1604003715g'></script>
<link rel="https://api.w.org/" href="https://m.middlesboronews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.middlesboronews.com/wp-json/wp/v2/posts/16560" /><link rel='shortlink' href='https://m.middlesboronews.com/?p=16560' />
<link rel="alternate" type="application/json+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2021%2F01%2F22%2Fa-view-from-the-mountainshappy-to-take-the-covid-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2021%2F01%2F22%2Fa-view-from-the-mountainshappy-to-take-the-covid-vaccine%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f63d91b0cb01b3891d025be';
          var adm_dam_id = '5f63d9715c443b70829af41d';
          var adm_dpm_id = '5f63d94ebb23623aed7b2957';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/MDL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/MDL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/MDL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/MDL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/MDL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "opinion", "newsletter-opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/01/22/a-view-from-the-mountainshap");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/MDL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/MDL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/MDL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/MDL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/MDL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/MDL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/MDL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/MDL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/MDL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/MDL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/MDL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/MDL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/MDL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/MDL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/MDL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/MDL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/MDL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/MDL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/MDL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/MDL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.middlesboronews.com">
						<img class="logo" src="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.middlesboronews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Middlesboro News..." onfocus="if(this.value=='Search Middlesboro News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Middlesboro News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.middlesboronews.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.middlesboronews.com/services/about-us/">About Us</a></li>
  <li><a href="https://m.middlesboronews.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.middlesboronews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.middlesboronews.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.middlesboronews.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.middlesboronews.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.middlesboronews.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&prodId=MDN">E-Edition</a></li>
	<li class="readers_choice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=middlesboroky">Readers Choice</a></li>
	<li class="games"><a href="https://m.middlesboronews.com/games/">Games</a></li>
	<li class="santa"><a href="https://m.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
	<li class=""><a href="https://m.middlesboronews.com/polls/">Polls</a></li>
</ul>							<p class="date">
								January 22, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.middlesboronews.com">Home</a></li>
	<li class="news "><a href="https://m.middlesboronews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.middlesboronews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.middlesboronews.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.middlesboronews.com/category/obituaries/">Obits</a></li>
	<li class="local-features"><a href="https://m.middlesboronews.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://m.middlesboronews.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.middlesboronews.com/2021/01/21/kentucky-must-face-harsh-realities-to-achieve-racial-equity/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.middlesboronews.com/2021/01/21/kentucky-must-face-harsh-realities-to-achieve-racial-equity/">
              <img src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Ashli-Watts-WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.middlesboronews.com/2021/01/21/kentucky-must-face-harsh-realities-to-achieve-racial-equity/">Kentucky must face harsh realities to achieve racial equity</a> </h4>
          <a href="https://m.middlesboronews.com/2021/01/21/kentucky-must-face-harsh-realities-to-achieve-racial-equity/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Hayes.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Hayes.jpg 622w, https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Hayes.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Bill Hayes</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>A view from the mountains<br>Happy to take the COVID vaccine</h2>

										<div class="byline">
											
											<a href="https://m.middlesboronews.com/author/newsroom/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.middlesboronews.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@middlesborodailynews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:31 am Friday, January 22, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"A view from the mountainsHappy to take the COVID vaccine. A lot of people, many whom I know well, are worried about the possible side effects of the COVID-19 vaccine. At one of the largest hospitals in the region 300 out of 900 professionals are refusing to take it. Some are worried about getting sick from it; some believe it may be a plot by Bill Gates to sterilize them. There is every reason in between. The latter ones are the same people who believe there are children held hostage in the basement of a Pizza Hut in DC whose blood is being drunk by Liberal politicians. There are more of them than you think. Heard it twice today.\r\n\r\nBut for most, the thought process seems to be \u201cWell, I haven\u2019t been sick with the virus yet. The vaccine could make me sick.\r\n\r\nSo, if I do not want to be sick at all, I shouldn\u2019t take it and maybe I won\u2019t get the virus if enough other people take the vaccine.\u201d I experienced the virus in August when my wife brought it home from a doctor\u2019s office in Knoxville, Tennessee that first Monday. Tennessee, in denial for months has huge numbers now. On that Wednesday she felt congested and had body aches. So, she tested. Negative. On Friday I took a nap, which I never do. Tested on Saturday. Negative. The following week I went to Louisville, London and Lexington, early, for socially distanced mediations and depositions. In Lexington, after rising early and working all day, I was momentarily dizzy when I stood on the running board of my pickup. Nothing else, except inability to taste dark colored pop.\r\n\r\nThat Saturday evening, eight days after her negative test, my wife tested to return to coaching cheer on Monday. Positive!\r\n\r\nMy son and I were in line at Food City with two carts loaded full when she called. \u201cBill,\u201d she said, \u201cI\u2019ve got it and I bet we all do\u201d.\r\n\r\nWe checked out and went to be tested. Sure enough, all positives but our niece, including two friends. I guarantee the negative was false.\r\n\r\nNone of us got very sick, no oxygen readings under 97 and no temperatures over 98.5. The next week we quarantined. My personal physician is the local CDC guy and brilliant! He told me \u201cYou had it the day you were dizzy. You are about over it now.\u201d The week we quarantined I cleaned out the garage, cut the grass twice and read two books, felt good.\r\n\r\nThat same week, COVID-19 killed my friend Bill McGaffey, mayor of Cumberland Gap, Tenn., in six days. He was a marvelous man, business executive, Vietnam vet. Brilliant, positive, funny. He would have been mayor of anywhere he lived.\r\n\r\nA month later it killed my former pastor, Rev. Mike Coppersmith. It took six weeks and he fought to the last. Mike was bright, visionary, and could sing like an angel. He brought Feeding God\u2019s Children to the poor kids of the Bell County Schools. It can strike down anyone.\r\n\r\nLook. I know something about vaccines. I was born with two clubbed feet and spent half my first five years in a crippled children\u2019s ward at Kings Daughters Hospital in Ashland, Ky. Out of 50 kids there, 45 had polio. The place was full of iron lungs, the respirator of the day, and many children died there, lungs paralyzed. Nurses and children cried a lot.\r\n\r\nAbout my fifth birthday, the Salk polio vaccine became available and everyone took it at the health department. Eighteen months later, they closed the polio ward. That\u2019s what will happen with this COVID-19, too. Take the vaccine. I\u2019m going to as soon as I can. And if I get to pick, I want Moderna. My friends say it\u2019s easier on you.\r\n\r\nA View From The Mountain is written by Bill Hayes. Hayes is a trial lawyer and former prosecutor practicing law in Kentucky and the Eastern District of Tennessee with an office view of the Virginia mountains. He is a former member of the Kentucky Democratic State Executive Committee. Hayes lives in Middlesboro, Kentucky with his wife Charity and their two children.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d4a3b56f7a1cc04ba95c79656a77e0cb&postHash=9c3055d19f7224c63da5a563fbfd65cd&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>A lot of people, many whom I know well, are worried about the possible side effects of the COVID-19 vaccine. At one of the largest hospitals in the region 300 out of 900 professionals are refusing to take it. Some are worried about getting sick from it; some believe it may be a plot by Bill Gates to sterilize them. There is every reason in between. The latter ones are the same people who believe there are children held hostage in the basement of a Pizza Hut in DC whose blood is being drunk by Liberal politicians. There are more of them than you think. Heard it twice today.</p>
<p>But for most, the thought process seems to be “Well, I haven’t been sick with the virus yet. The vaccine could make me sick.</p>
<p>So, if I do not want to be sick at all, I shouldn’t take it and maybe I won’t get the virus if enough other people take the vaccine.” I experienced the virus in August when my wife brought it home from a doctor’s office in Knoxville, Tennessee that first Monday. Tennessee, in denial for months has huge numbers now. On that Wednesday she felt congested and had body aches. So, she tested. Negative. On Friday I took a nap, which I never do. Tested on Saturday. Negative. The following week I went to Louisville, London and Lexington, early, for socially distanced mediations and depositions. In Lexington, after rising early and working all day, I was momentarily dizzy when I stood on the running board of my pickup. Nothing else, except inability to taste dark colored pop.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>That Saturday evening, eight days after her negative test, my wife tested to return to coaching cheer on Monday. Positive!</p>
<p>My son and I were in line at Food City with two carts loaded full when she called. “Bill,” she said, “I’ve got it and I bet we all do”.</p>
<p>We checked out and went to be tested. Sure enough, all positives but our niece, including two friends. I guarantee the negative was false.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>None of us got very sick, no oxygen readings under 97 and no temperatures over 98.5. The next week we quarantined. My personal physician is the local CDC guy and brilliant! He told me “You had it the day you were dizzy. You are about over it now.” The week we quarantined I cleaned out the garage, cut the grass twice and read two books, felt good.</p>
<p>That same week, COVID-19 killed my friend Bill McGaffey, mayor of Cumberland Gap, Tenn., in six days. He was a marvelous man, business executive, Vietnam vet. Brilliant, positive, funny. He would have been mayor of anywhere he lived.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>A month later it killed my former pastor, Rev. Mike Coppersmith. It took six weeks and he fought to the last. Mike was bright, visionary, and could sing like an angel. He brought Feeding God’s Children to the poor kids of the Bell County Schools. It can strike down anyone.</p>
<p>Look. I know something about vaccines. I was born with two clubbed feet and spent half my first five years in a crippled children’s ward at Kings Daughters Hospital in Ashland, Ky. Out of 50 kids there, 45 had polio. The place was full of iron lungs, the respirator of the day, and many children died there, lungs paralyzed. Nurses and children cried a lot.</p>
<p>About my fifth birthday, the Salk polio vaccine became available and everyone took it at the health department. Eighteen months later, they closed the polio ward. That’s what will happen with this COVID-19, too. Take the vaccine. I’m going to as soon as I can. And if I get to pick, I want Moderna. My friends say it’s easier on you.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><em>A View From The Mountain is written by Bill Hayes. Hayes is a trial lawyer and former prosecutor practicing law in Kentucky and the Eastern District of Tennessee with an office view of the Virginia mountains. He is a former member of the Kentucky Democratic State Executive Committee. Hayes lives in Middlesboro, Kentucky with his wife Charity and their two children.</em></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Hayes.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="A view from the mountainsHappy to take the COVID vaccine">A view from the mountains<br>Happy to take the COVID vaccine</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/01/22/middlesboros-new-fire-truck-arrives/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/P1-Truck.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/01/22/middlesboros-new-fire-truck-arrives/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Middlesboro’s new fire truck arrives">Middlesboro’s new fire truck arrives</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/01/22/bell-to-receive-share-of-more-than-12-5-million-for-affordable-housing-units/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Kentucky-Housing-logo.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/01/22/bell-to-receive-share-of-more-than-12-5-million-for-affordable-housing-units/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Bell to receive share of more than $12.5 million for affordable housing units">Bell to receive share of more than $12.5 million for affordable housing units</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.middlesboronews.com/2021/01/22/58-deaths-from-covid-19-marks-highest-in-pandemic/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2021/01/Capitol-COVID.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.middlesboronews.com/2021/01/22/58-deaths-from-covid-19-marks-highest-in-pandemic/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="58 deaths from COVID-19 marks highest in pandemic">58 deaths from COVID-19 marks highest in pandemic</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/';
      this.page.identifier = '16560 https://m.middlesboronews.com/?p=16560';
      this.page.title = 'A view from the mountainsHappy to take the COVID vaccine - Middlesboro News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//middlesboro-daily-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.middlesboronews.com/email-newsletter-signup/">
<img src="https://www.middlesboronews.com/wp-content/uploads/sites/48/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="ttp://www.accuweather.com/en/us/middlesboro-ky/40965/weather-forecast/338367" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464796614982" class="aw-widget-current"  data-locationkey="338367" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/22/middlesboros-new-fire-truck-arrives/" title="Permalink to Middlesboro’s new fire truck arrives" rel="bookmark">Middlesboro’s new fire truck arrives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/22/bell-to-receive-share-of-more-than-12-5-million-for-affordable-housing-units/" title="Permalink to Bell to receive share of more than $12.5 million for affordable housing units" rel="bookmark">Bell to receive share of more than $12.5 million for affordable housing units</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/22/58-deaths-from-covid-19-marks-highest-in-pandemic/" title="Permalink to 58 deaths from COVID-19 marks highest in pandemic" rel="bookmark">58 deaths from COVID-19 marks highest in pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/21/kentucky-guard-supports-59th-presidential-inauguration/" title="Permalink to Kentucky Guard supports 59th presidential inauguration" rel="bookmark">Kentucky Guard supports 59th presidential inauguration</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/21/state-reports-49-more-deaths-from-covid-19/" title="Permalink to State reports 49 more deaths from COVID-19" rel="bookmark">State reports 49 more deaths from COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_7ce25f3c1f7162e915ee96c90d74c981"></div>
		<script src="https://digitalservices.ap.org/widget-content/7ce25f3c1f7162e915ee96c90d74c981"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/22/a-view-from-the-mountainshappy-to-take-the-covid-vaccine/" title="Permalink to A view from the mountainsHappy to take the COVID vaccine" rel="bookmark">A view from the mountains&lt;br&gt;Happy to take the COVID vaccine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/21/kentucky-must-face-harsh-realities-to-achieve-racial-equity/" title="Permalink to Kentucky must face harsh realities to achieve racial equity" rel="bookmark">Kentucky must face harsh realities to achieve racial equity</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/14/trip-to-civil-rights-museum-one-worth-taking/" title="Permalink to Trip to civil rights museum one worth taking" rel="bookmark">Trip to civil rights museum one worth taking</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/13/a-view-from-the-mountains/" title="Permalink to A view from the mountains" rel="bookmark">A view from the mountains</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/07/talking-with-students-about-jan-6-2021/" title="Permalink to Talking with students about Jan. 6, 2021" rel="bookmark">Talking with students about Jan. 6, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/21/cats-drop-third-straight-with-last-second-loss-to-georgia/" title="Permalink to Cats drop third straight with last-second loss to Georgia" rel="bookmark">Cats drop third straight with last-second loss to Georgia</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/20/uk-looks-to-be-on-pace-for-nit/" title="Permalink to UK looks to be on pace for NIT" rel="bookmark">UK looks to be on pace for NIT</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/17/cats-come-up-short-against-auburn/" title="Permalink to Cats come up short against Auburn" rel="bookmark">Cats come up short against Auburn</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/13/tide-rolls-over-wildcats-85-65-in-rupp-arena/" title="Permalink to Tide rolls over Wildcats 85-65 in Rupp Arena" rel="bookmark">Tide rolls over Wildcats 85-65 in Rupp Arena</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2021/01/13/echols-helped-make-gator-bowl-even-more-special-for-one-kentucky-family/" title="Permalink to Echols helped make Gator Bowl even more special for one Kentucky family" rel="bookmark">Echols helped make Gator Bowl even more special for one Kentucky family</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_fc190243185f07446c798caa7e61a44b"></div>
		<script src="https://digitalservices.ap.org/widget-content/fc190243185f07446c798caa7e61a44b"></script>

		<div id="ap_widget_container_db25de0b59284b2b097816b89b5cf16d"></div>
		<script src="https://digitalservices.ap.org/widget-content/db25de0b59284b2b097816b89b5cf16d"></script>

		<div id="ap_widget_container_28f3936a8eb727ffc988217e8b06b9f1"></div>
		<script src="https://digitalservices.ap.org/widget-content/28f3936a8eb727ffc988217e8b06b9f1"></script>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/22/middlesboros-new-fire-truck-arrives/" rel="bookmark" title="Middlesboro’s new fire truck arrives">Middlesboro’s new fire truck arrives</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/22/bell-to-receive-share-of-more-than-12-5-million-for-affordable-housing-units/" rel="bookmark" title="Bell to receive share of more than $12.5 million for affordable housing units">Bell to receive share of more than $12.5 million for affordable housing units</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/22/58-deaths-from-covid-19-marks-highest-in-pandemic/" rel="bookmark" title="58 deaths from COVID-19 marks highest in pandemic">58 deaths from COVID-19 marks highest in pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/21/kentucky-guard-supports-59th-presidential-inauguration/" rel="bookmark" title="Kentucky Guard supports 59th presidential inauguration">Kentucky Guard supports 59th presidential inauguration</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/21/state-reports-49-more-deaths-from-covid-19/" rel="bookmark" title="State reports 49 more deaths from COVID-19">State reports 49 more deaths from COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/20/federal-student-aid-programs-can-help-pay-college-costs-2/" rel="bookmark" title="Federal student aid programs can help pay college costs">Federal student aid programs can help pay college costs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/20/medicare-advantage-open-enrollment-time/" rel="bookmark" title="Medicare Advantage open enrollment time">Medicare Advantage open enrollment time</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/20/beshear-asking-feds-for-double-supply-of-vaccine/" rel="bookmark" title="Beshear asking feds for double supply of vaccine">Beshear asking feds for double supply of vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/19/street-department-prepared-for-winter-weather/" rel="bookmark" title="Street department prepared for winter weather">Street department prepared for winter weather</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/19/county-to-purchase-police-pursuit-vehicles/" rel="bookmark" title="County to purchase police pursuit vehicles">County to purchase police pursuit vehicles</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/19/main-street-utilizes-community-service-volunteers/" rel="bookmark" title="Main Street utilizes community service volunteers">Main Street utilizes community service volunteers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/18/nearly-400-vaccinations-given-locally/" rel="bookmark" title="Nearly 400 vaccinations given locally">Nearly 400 vaccinations given locally</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/18/gas-prices-on-the-rise-in-kentucky/" rel="bookmark" title="Gas prices on the rise in Kentucky">Gas prices on the rise in Kentucky</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/15/beshear-says-security-at-capitol-increased-for-next-several-days/" rel="bookmark" title="Beshear says security at Capitol increased for next several days">Beshear says security at Capitol increased for next several days</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/15/covid-vaccines-fact-versus-fiction/" rel="bookmark" title="COVID vaccines: fact versus fiction">COVID vaccines: fact versus fiction</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/14/public-record-jan-14-2021/" rel="bookmark" title="Public Record Jan. 14, 2021">Public Record Jan. 14, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/13/bell-asked-to-participate-in-regional-cd-project/" rel="bookmark" title="Bell asked to participate in regional CD project">Bell asked to participate in regional CD project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/13/he-had-a-heart-of-gold-walter-overbay-dies-at-82/" rel="bookmark" title="‘He had a heart of gold’ &#8211; Walter Overbay dies at 82">‘He had a heart of gold’ &#8211; Walter Overbay dies at 82</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/13/senate-committee-continues-work-on-state-budget/" rel="bookmark" title="Senate committee continues work on state budget">Senate committee continues work on state budget</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/09/general-assembly-acts-to-reopen-stores-schools/" rel="bookmark" title="General Assembly acts to reopen stores, schools">General Assembly acts to reopen stores, schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/08/kentuckys-us-attorneys-say-they-will-prosecute-capitol-rioters/" rel="bookmark" title="Kentucky’s US attorneys say they will prosecute Capitol rioters">Kentucky’s US attorneys say they will prosecute Capitol rioters</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/07/rogers-sworn-in-for-21st-consecutive-term/" rel="bookmark" title="Rogers sworn in for 21st consecutive term">Rogers sworn in for 21st consecutive term</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/07/d-c-riot-stirs-emotions-concerns/" rel="bookmark" title="D.C. riot stirs emotions, concerns">D.C. riot stirs emotions, concerns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2021/01/07/students-to-compete-in-4h-ham-curing-contest/" rel="bookmark" title="Students to compete in 4H ham curing contest">Students to compete in 4H ham curing contest</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Middlesboro News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1601263585"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1601263585"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155593"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/thickbox/thickbox.js?m=1604003715g'></script>
<script src='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/hoverintent-js.min.js?m=1604003715g'></script>
<script src='https://m.middlesboronews.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/wp-embed.min.js?m=1604003715g'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'176313578',post:'16560',tz:'-5',srv:'m.middlesboronews.com'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '16560' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
            </body>
</html>