<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>One killed in Tuesday morning crash - Middlesboro News | Middlesboro News</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600664059" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600664059" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600664059" />
				<link rel="stylesheet" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600664059" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?1600664059" />

        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600664059"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/favicon-middlesboronews.png">
				<link rel="apple-touch-icon" href="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One killed in Tuesday morning crash - Middlesboro News" />
<meta property="og:description" content="One person is dead following a one-vehicle crash Tuesday morning on Highway 190, approximately 5 ½ miles from Highway 25E. At approximately 5:30 a.m., first responders found that a vehicle had left the road and struck an abandoned home, killing the driver as a result of the impact and subsequent explosion. Bell County Deputy Coroner &hellip;" />
<meta property="og:url" content="https://www.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/" />
<meta property="og:site_name" content="Middlesboro News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-29T13:49:40-04:00" />
<meta property="og:image" content="https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg" />
<meta property="og:image:secure_url" content="https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="346" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One person is dead following a one-vehicle crash Tuesday morning on Highway 190, approximately 5 ½ miles from Highway 25E. At approximately 5:30 a.m., first responders found that a vehicle had left the road and struck an abandoned home, killing the driver as a result of the impact and subsequent explosion. Bell County Deputy Coroner [&hellip;]" />
<meta name="twitter:title" content="One killed in Tuesday morning crash - Middlesboro News" />
<meta name="twitter:image" content="https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.middlesboronews.com/#website","url":"https://m.middlesboronews.com/","name":"Middlesboro News","potentialAction":{"@type":"SearchAction","target":"https://m.middlesboronews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/#primaryimage","url":"https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg","width":622,"height":346},{"@type":"WebPage","@id":"https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/#webpage","url":"https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/","inLanguage":"en-US","name":"One killed in Tuesday morning crash - Middlesboro News","isPartOf":{"@id":"https://m.middlesboronews.com/#website"},"primaryImageOfPage":{"@id":"https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/#primaryimage"},"datePublished":"2020-09-29T13:49:40-04:00","dateModified":"2020-09-29T13:49:40-04:00","author":{"@id":"https://m.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0"}},{"@type":["Person"],"@id":"https://m.middlesboronews.com/#/schema/person/1aca0fb4cd9a567a625993456f85c7e0","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.middlesboronews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.middlesboronews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro News &raquo; One killed in Tuesday morning crash Comments Feed" href="https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.middlesboronews.com/_static/??-eJxljNsKgCAQBX8oWyyKeoi+JU1o8xauUf59EhRBb4c5w8CxMXTS7LMikEQwT7Sg9I5Ki67MpICvshLE/Gvhz3f8rTuEFEEYLzUzKMIUElBMRj3d0Q686XlX87ZqLm7IMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.middlesboronews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.middlesboronews.com/wp-includes/css/admin-bar.min.css?m=1591831624g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.middlesboronews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.middlesboronews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.middlesboronews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/style.css?ver=1600664059' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.middlesboronews.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://m.middlesboronews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831625g'></script>
<link rel='https://api.w.org/' href='https://m.middlesboronews.com/wp-json/' />
<link rel='shortlink' href='https://m.middlesboronews.com/?p=15518' />
<link rel="alternate" type="application/json+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2020%2F09%2F29%2Fone-killed-in-tuesday-morning-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.middlesboronews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.middlesboronews.com%2F2020%2F09%2F29%2Fone-killed-in-tuesday-morning-crash%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107400843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107400843-1');
</script>
				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/MDL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/MDL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/MDL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/MDL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/MDL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/MDL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/MDL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/MDL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "breaking-news", "news", "news-main", "newsletter-news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/29/one-killed-in-tuesday-mornin");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/MDL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/MDL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/MDL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/MDL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/MDL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/MDL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/MDL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/MDL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/MDL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/MDL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/MDL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/MDL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/MDL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/MDL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/MDL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/MDL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/MDL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/MDL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/MDL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/MDL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/iloCfl2Tmioj_BlJ_0L5-r31ErZP4t6LCa6GB4AqZ-idFb236pT4ZC8YL9d9QbJoaP5pyI7Glro2Oc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_dyxmwnrlckdzau72y52sthoex4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.middlesboronews.com">
						<img class="logo" src="https://www.middlesboronews.com/wp-content/themes/2016-middlesboro-mobile-child/media/img/brand/logo-white-middlesboronews.png" alt="Middlesboro News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.middlesboronews.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Middlesboro News..." onfocus="if(this.value=='Search Middlesboro News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Middlesboro News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.middlesboronews.com/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.middlesboronews.com/services/about-us/">About Us</a></li>
  <li><a href="https://m.middlesboronews.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.middlesboronews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.middlesboronews.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.middlesboronews.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.middlesboronews.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.middlesboronews.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.middlesboronews.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.middlesborodailynews.com/CircStore/Account/Login?vendor=DirXion&prodId=MDN">E-Edition</a></li>
	<li class="readers_choice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=middlesboroky">Readers Choice</a></li>
	<li class="games"><a href="https://m.middlesboronews.com/games/">Games</a></li>
	<li class="santa"><a href="https://m.middlesboronews.com/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								September 29, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.middlesboronews.com">Home</a></li>
	<li class="news "><a href="https://m.middlesboronews.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.middlesboronews.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.middlesboronews.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.middlesboronews.com/category/obituaries/">Obits</a></li>
	<li class="local-features"><a href="https://m.middlesboronews.com/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://m.middlesboronews.com/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






																<div id="breaking" class="">
									<h2>Breaking News:</h2>
									<marquee behavior="scroll" direction="left" scrollamount="10">
																				<div class="scroll_item">
											<a href="https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/" rel="bookmark" title="One killed in Tuesday morning crash">One killed in Tuesday morning crash</a>
																 
										</div>
																			</marquee>
								</div>
								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.middlesboronews.com/2020/09/25/with-covid-cancellation-middlesboro-eager-to-face-breathitt-next-week/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.middlesboronews.com/2020/09/25/with-covid-cancellation-middlesboro-eager-to-face-breathitt-next-week/">
              <img src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/09/CoachFrench.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.middlesboronews.com/2020/09/25/with-covid-cancellation-middlesboro-eager-to-face-breathitt-next-week/">With COVID cancellation, Middlesboro eager to face Breathitt next&hellip;</a> </h4>
          <a href="https://m.middlesboronews.com/2020/09/25/with-covid-cancellation-middlesboro-eager-to-face-breathitt-next-week/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg 622w, https://m.middlesboronews.com/wp-content/uploads/sites/48/2020/07/Bell-County-Sheriff-patch.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>One killed in Tuesday morning crash</h2>

										<div class="byline">
											
											<a href="https://m.middlesboronews.com/author/newsroom/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f974f03c27ad5cf6c046c523db1dbf61?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.middlesboronews.com/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@middlesborodailynews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:49 am Tuesday, September 29, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"One killed in Tuesday morning crash. One person is dead following a one-vehicle crash Tuesday morning on Highway 190, approximately 5 \u00bd miles from Highway 25E.\r\n\r\nAt approximately 5:30 a.m., first responders found that a vehicle had left the road and struck an abandoned home, killing the driver as a result of the impact and subsequent explosion.\r\n\r\nBell County Deputy Coroner Jason Steele responded to the scene. The name of the victim has not been released as of press time pending notification of next of kin.\r\n\r\nBell County deputies Frank Foster, Nathaniel Price, and Sgt. Patrick Brooks responded, along with Bell County EMS, Bell County Rescue Squad, and Bell County Volunteer Fire Department.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d4a3b56f7a1cc04ba95c79656a77e0cb&postHash=4dea7680dab7427810584a147b47dab1&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>One person is dead following a one-vehicle crash Tuesday morning on Highway 190, approximately 5 ½ miles from Highway 25E.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>At approximately 5:30 a.m., first responders found that a vehicle had left the road and struck an abandoned home, killing the driver as a result of the impact and subsequent explosion.</p>
<p>Bell County Deputy Coroner Jason Steele responded to the scene. The name of the victim has not been released as of press time pending notification of next of kin.</p>
<p>Bell County deputies Frank Foster, Nathaniel Price, and Sgt. Patrick Brooks responded, along with Bell County EMS, Bell County Rescue Squad, and Bell County Volunteer Fire Department.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134158"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/';
      this.page.identifier = '15518 https://m.middlesboronews.com/?p=15518';
      this.page.title = 'One killed in Tuesday morning crash - Middlesboro News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//middlesboro-daily-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="ttp://www.accuweather.com/en/us/middlesboro-ky/40965/weather-forecast/338367" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464796614982" class="aw-widget-current"  data-locationkey="338367" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/" title="Permalink to One killed in Tuesday morning crash" rel="bookmark">One killed in Tuesday morning crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/28/strong-ground-game-helps-bobcats-coast-past-mccreary-central/" title="Permalink to Strong ground game helps Bobcats coast past McCreary Central" rel="bookmark">Strong ground game helps Bobcats coast past McCreary Central</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/25/airport-improvements-continue/" title="Permalink to Airport improvements continue" rel="bookmark">Airport improvements continue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/25/six-arrested-on-drug-charges/" title="Permalink to Six arrested on drug charges" rel="bookmark">Six arrested on drug charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/25/dancing-bones-music-festival-debuts-in-cumberland-gap-oct-3/" title="Permalink to Dancing Bones Music Festival debuts in Cumberland Gap Oct. 3" rel="bookmark">Dancing Bones Music Festival debuts in Cumberland Gap Oct. 3</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_7ce25f3c1f7162e915ee96c90d74c981"></div>
		<script src="https://digitalservices.ap.org/widget-content/7ce25f3c1f7162e915ee96c90d74c981"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/25/organ-transplant-truly-gave-my-family-the-gift-of-life/" title="Permalink to An organ donor truly gave my family the gift of life" rel="bookmark">An organ donor truly gave my family the gift of life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/17/looking-good-bell-county/" title="Permalink to Looking good, Bell County!" rel="bookmark">Looking good, Bell County!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/07/finding-fun-with-my-covid-masks/" title="Permalink to Finding fun with my COVID masks" rel="bookmark">Finding fun with my COVID masks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/08/28/a-working-moms-choice-to-put-her-kids-back-into-school/" title="Permalink to A working mom&#8217;s choice to put her kids back into school" rel="bookmark">A working mom&#8217;s choice to put her kids back into school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/08/26/history-classes-and-racism-point-counterpoint/" title="Permalink to History classes and racism &#8211; Point/Counterpoint" rel="bookmark">History classes and racism &#8211; Point/Counterpoint</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=e3a5820a-aebd-43e4-a2c9-4b974e3d50a9&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/25/with-covid-cancellation-middlesboro-eager-to-face-breathitt-next-week/" title="Permalink to With COVID cancellation, Middlesboro eager to face Breathitt next week" rel="bookmark">With COVID cancellation, Middlesboro eager to face Breathitt next week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/23/middlesboro-downs-pineville-in-cross-county-rivalry-35-20/" title="Permalink to Middlesboro downs Pineville in cross-county rivalry, 35-20" rel="bookmark">Middlesboro downs Pineville in cross-county rivalry, 35-20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/22/bell-places-fourth-in-wayne-county-meet/" title="Permalink to Bell places fourth in Wayne County meet" rel="bookmark">Bell places fourth in Wayne County meet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/22/harris-wins-bell-county-invitational/" title="Permalink to Harris wins Bell County Invitational" rel="bookmark">Harris wins Bell County Invitational</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.middlesboronews.com/2020/09/19/bell-county-knocks-off-whitley-for-first-win-of-season/" title="Permalink to Bell County knocks off Whitley for first win of season" rel="bookmark">Bell County knocks off Whitley for first win of season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_fc190243185f07446c798caa7e61a44b"></div>
		<script src="https://digitalservices.ap.org/widget-content/fc190243185f07446c798caa7e61a44b"></script>

		<div id="ap_widget_container_db25de0b59284b2b097816b89b5cf16d"></div>
		<script src="https://digitalservices.ap.org/widget-content/db25de0b59284b2b097816b89b5cf16d"></script>

		<div id="ap_widget_container_28f3936a8eb727ffc988217e8b06b9f1"></div>
		<script src="https://digitalservices.ap.org/widget-content/28f3936a8eb727ffc988217e8b06b9f1"></script>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/29/one-killed-in-tuesday-morning-crash/" rel="bookmark" title="One killed in Tuesday morning crash">One killed in Tuesday morning crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/28/strong-ground-game-helps-bobcats-coast-past-mccreary-central/" rel="bookmark" title="Strong ground game helps Bobcats coast past McCreary Central">Strong ground game helps Bobcats coast past McCreary Central</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/25/airport-improvements-continue/" rel="bookmark" title="Airport improvements continue">Airport improvements continue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/25/six-arrested-on-drug-charges/" rel="bookmark" title="Six arrested on drug charges">Six arrested on drug charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/25/dancing-bones-music-festival-debuts-in-cumberland-gap-oct-3/" rel="bookmark" title="Dancing Bones Music Festival debuts in Cumberland Gap Oct. 3">Dancing Bones Music Festival debuts in Cumberland Gap Oct. 3</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/22/a-lifetime-of-servicebrogan-honored-by-city-for-years-of-service/" rel="bookmark" title="A lifetime of serviceBrogan honored by city for years of service"><center>A lifetime of service<br>Brogan honored by city for years of service</center></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/22/city-preparing-for-alcohol-sales-liquor-licenses/" rel="bookmark" title="City preparing for alcohol sales, liquor licenses">City preparing for alcohol sales, liquor licenses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/22/downtown-getting-a-new-look-with-murals/" rel="bookmark" title="Downtown getting a new look with murals">Downtown getting a new look with murals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/22/numerous-grants-will-meet-needs-of-firefighters/" rel="bookmark" title="Numerous grants will meet needs of city&#8217;s firefighters">Numerous grants will meet needs of city&#8217;s firefighters</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/22/live-music-returns-to-laurel-cove/" rel="bookmark" title="Live music returns to Laurel Cove ">Live music returns to Laurel Cove </a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/22/countys-covid-death-toll-reaches-16/" rel="bookmark" title="County’s COVID death toll reaches 16">County’s COVID death toll reaches 16</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/17/bell-countians-encouraged-to-get-moving/" rel="bookmark" title="Bell Countians encouraged to “Get Moving”">Bell Countians encouraged to “Get Moving”</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/17/county-passes-450-covid-cases/" rel="bookmark" title="County passes 450 COVID cases">County passes 450 COVID cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/17/man-charged-pulling-sword-on-officer/" rel="bookmark" title="Man charged pulling sword on officer">Man charged pulling sword on officer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/15/asher-joins-middlesboro-news-staff/" rel="bookmark" title="Asher joins Middlesboro News staff">Asher joins Middlesboro News staff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/15/more-than-22000-used-tires-roll-in-from-recycling-program/" rel="bookmark" title="More than 22,000 used tires roll in from recycling program">More than 22,000 used tires roll in from recycling program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/15/county-reports-two-new-covid-cases-death-toll-is-at-14/" rel="bookmark" title="County reports two new COVID cases, death toll is at 14">County reports two new COVID cases, death toll is at 14</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/15/with-several-outstanding-warrants-man-gives-false-information-to-police/" rel="bookmark" title="With several outstanding warrants, man gives false information to police">With several outstanding warrants, man gives false information to police</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/11/runway-repaving-benefits-local-airport-business-travelers/" rel="bookmark" title="Runway repaving benefits local airport, business travelers">Runway repaving benefits local airport, business travelers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/11/a-qa-with-sen-mitch-mcconnell-and-amy-mcgrath/" rel="bookmark" title="A Q&#038;A with Sen. Mitch McConnell and Amy McGrath">A Q&#038;A with Sen. Mitch McConnell and Amy McGrath</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/11/bell-reports-just-five-new-covid-cases-in-a-week-bell-man-among-latest-deaths-reported/" rel="bookmark" title="Bell reports just five new COVID cases in a week; Bell man among latest deaths reported">Bell reports just five new COVID cases in a week; Bell man among latest deaths reported</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/09/free-tire-recycling-program-runs-through-saturday-afternoon/" rel="bookmark" title="Free tire recycling program runs through Saturday afternoon">Free tire recycling program runs through Saturday afternoon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/08/relief-funds-available-for-kentucky-landlords-renters-hit-by-covid-19/" rel="bookmark" title="Relief funds available for Kentucky landlords, renters hit by COVID-19">Relief funds available for Kentucky landlords, renters hit by COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.middlesboronews.com/2020/09/08/child-found-in-vehicle-as-three-arrested-on-drug-other-charges/" rel="bookmark" title="Child found in vehicle as three arrested on drug, other charges">Child found in vehicle as three arrested on drug, other charges</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.middlesboronews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.middlesboronews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Middlesboro News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600664059"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600664059"></script>
        <script src="https://www.middlesboronews.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1600664059"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.middlesboronews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.middlesboronews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/thickbox/thickbox.js?m=1591831625g'></script>
<script src='https://www.middlesboronews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.middlesboronews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.middlesboronews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.middlesboronews.com/wp-includes/js/wp-embed.min.js?m=1591831625g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'176313578',post:'15518',tz:'-4',srv:'m.middlesboronews.com'} ]);
	_stq.push([ 'clickTrackerInit', '176313578', '15518' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//middlesboro-daily-news.disqus.com/count.js" async></script>
            </body>
</html>